Every Issue in the book solved for me.

edited February 2022 in Automobilista

I bought AMS2 during the November Black Friday sales and have not been able to play it because I couldn't get my CSL Elite 1.1 PS4 to work properly. I had every issue in the book, multiple inputs detected on calibration, AMS2 not recognizing my wheel at all, shifters not working on track, and my wheel getting set to a maximum of 900 DoR that persisted even when leaving game. I tried again last night, and on the verge of giving up, I found the solutions I needed, so I am going walk threw solving each one.

  1. I'll start with AMS2 not recognizing my wheel at all, as that is where I was stuck last night. This wasn't an issue in any other racing game I had, so I looked it up and found a reddit post stating you needed to make sure steam controllers were disabled under the game properties in steam. I checked this and under AMS2 and the steam controllers were disabled. I checked ACC where I knew it worked, and it was set to use default settings. There are 3 options, disable steam controllers, use default settings, and enable steam controllers. In order to get my wheel to be recognized by AMS2, I had to change this to use default settings.
  2. So now it let me assign bindings, but I was still getting multiple input errors trying to assign wheel axis. Following a youtube video I found, I shortened the DoR to 240-300, and then the key part, after I turned the wheel to the bumpstop, I started returning it center. This got it to finally recognize the wheel axis.
  3. Wheel Calibration worked, however, I was getting limited to 900 DoR when the Elite 1.1 is 1080, and this persisted when leaving the game in my control settings under control panel properties. The solution was to leave Auto and go to 1080 DoR on the wheel settings. This solved the persistance problem resetting the wheel, and allowed me to properly set the wheel to 1080 DoR under wheel calibration.
  4. So being excited, I jumped onto Road America (love that track and live near it as well). As soon as I left the pitbox and started accelerating, I was stuck in first gear. Feeling ready to scream, I kept my cool and left the test session. The only way I was able to get my shifters to work in on track (worked in menus) was to go to custom wheel instead of having it assigned to CSL Elite or CSL Elite PS4. Reassigning the shifters under CSL Elite or CSL Elite Ps4 did not work. But for some reason, assigning them under custom wheel did.

So finally I had every issue in the book solved and was able to go on track and finally play the game. Hope this helps anyone else out there struggling through similar issues.

Sign In or Register to comment.