FanaLab 1.69.7 Public Release (prev. 1.69.1) - Post your Feedback here



  • There will be a hotfix 1.69.1 release very soon where the signing issue is fixed.

  • it would be awesome to just copy profiles to correct dir

  • Marcel PfisterMarcel Pfister Member, Administrator

    to be fair 300% seems a bit big because it scales like a 720p screen but I agree that the Control Panel should also be able to handle this and its on the radar to get improved.

  • Marcel PfisterMarcel Pfister Member, Administrator
    edited December 2022

    FanaLab 1.69.1 (Hotfix)

    • Fixed FanaLab not starting with Italian or French hints selected
    • Fixed Windows Defender message pop-up by correct signing of the installer
    • Adjusted AMS2 car list regarding a typo of the BMW 2002 Turbo
    • Adjusted iRacing car list regarding a name change of the IR-05 (Indycar)

    Wish everyone some nice holidays and a good start into 2023 without trouble in T1

  • Hi guys. Can you help me please? I have a problem with the LEDs of my V2.5X steering wheel because for example when I apply the Maurice's profile of iR-04 the light must be 4 green and 3 red but in the game the lights are mixed and the ones that are always by default also appear (3 yellow, 3 red and 3 blue) and I don't know how I can change that. It is as if the default lighting profile was always active and was mixed with the one activated in Fanalab. I hope I have explained well and that you can help me. thank you very much to all

  • You did not disabled the native LEDs which now interfere with the FanaLab LEDs.

    How to disable the native iRacing LED support is explained in a popup when you click on the "Enable FanaLab's Game LED/Hardware Support" button on the Game Profile Tab.

  • Gagaryn .Gagaryn . Member
    edited December 2022

    300% is the windows recommendation for 4k, and it suits me as I play in VR and the screen is miles away!

  • ECK RolandECK Roland Member
    edited December 2022

    1.69.1 Works fine after language change.

    Have a good christmas.

  • Hi Maurice,

    Thanks for all your hard work. I've been using your profiles with ACC, AMS2 and iRacing for months now and they're spectacular.

    I ran into a small issue while updating to new profiles... For some reason the iRacing Ferrari 488 GT3 Evo 2020 will not bind. Every time I try to manually bind it, Fanalab crashes. I also noticed the first number in the profile name is missing (I've been using 35 in game). Any insight you can provide is appreciated!

  • Ah figured it out. Your CarList_iRacing.xml file lists <ferrarievogt3 CarName="Ferrari 488 GT3 Evo 2020" Profile="iRacing Ferrari 488 GT3 Evo 2020 - 35 I 15Nm.pws"/>

    However "35" is missing from the actual profile name. Added 35 in and all is well! Thanks again Maurice, love these profiles!!!

  • Not sure if it's been posted before but Fanlab does not remember its window position and size after reboot.

  • edited December 2022

    It does, but You need to close it once to save the position and size to the Windows registry. It's the same for literally every Software. Without a proper closing it cant save the position. Once saved to the registry, you can also reboot the pc with the program running and it will be on that old saved position after pc reboot. Technically impossible to save the position and size without saving it to the registry via one manual closing and, as said, is a general Windows thing and nothing related to only Fanalab.

  • edited December 2022

    Hey, just stumbled on your incredible profile packs and will try them tomorrow.

    Two questions though: what in-game settings are those profiles based on? Do I need to do anything to adapt to my DD1?

    Thanks and Merry Christmas 🙂

  • Great update, however I need a bit of voiceover by the profile adjustments in iracing:

    For example but not limited to my case (Formule 3.5 / iracing)

    • FFB has changed quite a bit
    • NM has been adjusted from 60 to 55
    • Quite some other changes

    Is this because of new software and related behaviour?

    My impresion is that I have some less detail and more smoothnes. App ini stuff and Iracing settings have been checked and set to the right values.

    I use the NM x 1,25 formula for within Iracing.

    I have a DD1.

    And a complete other question: Is there any benefit to gain by lowering the degrees of my steering wheel? (Mainly F3.5) if it would decrease my steering effort and make it more sensitive, I would be happy.


  • edited December 2022

    OK, so i figured out the in-game settings are included in Maurice's profile pack and i am using the provided custom FFB file when applicable.

    But two questions remains:

    The readme says profiles are optimized for the DD2 and for my DD1 i have to adjust the FFB strength.

    • Do i have to adjust that in every car profile .psw i want to use or is there a general setting in Fanalab for that?
    • Do i need to bind every profile manually to a car in Fanalab?



  • Hi Chris,

    What I can share:

    You have to adjust for each car in Iracing.

    Not sure about the second one. I have set a default profile for the car I mostly race. If I take another car of play with some settings I manually select another profile.

    I have the impression that the latest Fanalab does some autobinding if you adjust the XML file.

  • No need to adjust a xml file, also works natively from within FanaLab as explained in the first post in the attached screenshots.

  • Hi,

    unfortunately when starting Assetto Corsa via Steam-Link or switching to the Windows Link in Fanalab it does not detect the game running. Therefore, no modifications are transmitted to the game.

    When opening Assetto Corsa Competizione or Dirt Rally it works properly.

    Tried deleting and reinstalling all Fanatec drivers 447 & Fanalab 1.65 1.66 and 1.69 without success.

    The issue stays the same. Also reinstalled Assetto Corsa completely via Steam without success.

    Please find several screenshots and log files in the .zip

    Thank you in advance for your support!



  • edited December 2022

    Thats normal, AC is only being detected as running when you are actually on track as the launcher and the Sim use two different exe files (AssettoCorsa.exe for the Launcher vs. acs.exe for the Simulator itself) and only the Sim exe (acs.exe) is the one which gets detected by FanaLab, not the Launcher one seen in your screenshot.

  • Sorry to be so persistent, but do I need to adjust the FF value in each and every car *.pws if i am on a DD1?

  • In order to feel that car profile or fanatec profiles in general I need to set the active profile on the steering wheel A SET? Or if I keep SET 1 it will overwrite the settings anyways?


  • A Set is something entirely different.

    But even if you set it to A set, when a profile is loaded via CDALP it will load in the Setup with which the profile is saved (for my profiles this means Set 1).

  • Don't know if that will be of any use, but i built a little clumsy Powershell script to adjust the FF values for each file in a folder to the DD1 (*1.25) and save every file to a new subfolder "DD1".

    New-Item '.\DD1' -ItemType Directory

    Get-ChildItem -Path .\ -Filter *.pws |

    Foreach-Object {

    [xml]$myXML = Get-Content $_.FullName

    $valueString = $myXML.settings.TuningMenu.FF

    $valueInt = [int]$valueString

    $newValueInt = $valueInt*1.25

    $newValueString = [string]$newValueInt

    $myXML.settings.TuningMenu.FF = $newValueString

    [string]$path = $PWD

    [string]$file = $_.Name

    $fullName = $path+"\DD1\"+$file



  • Has a issue been reported of the center shifter paddle on the left side of the Podium Advanced Shifter Module not working? Everything else works as it did on 12/23/2022

    I have it mounted to a Formula V2.

    Fanatec DD1 base.

    448 beta driver. Updated to the most recent Fanalab. Updated the firmware, the wheel and the base.

    A repair order right now could be costly for the Daytona race.

    I race iRacing only

  • edited December 2022

    This would either be a Firmware issue or a hardware issue but not a FanaLab issue.

    My best guess would be a hardware issue because it's working fine for me and everyone else.

  • Thanks, I'll work on it when I get home from work. Just thought I'd ask before.....

This discussion has been closed.