ACC not recognize my wheel and pedals

edited July 2020 in Assetto Corsa


I decided to play ACC after a long time and, to my surprise, my FANATEC V2.5 base wheel with V3 pedals are not being recognized by the simulator. About 1 month ago I installed the iRFFB program and I don't know if this may be causing the problem. I already deleted iRFFB and Vjoy programs and even then the problem persists. I've already changed the Steam settings controllers and the wheel appears there. Has this ever happened to anyone? Does anyone know how to solve it?


Marcos Vescovi


  • In Fanatec Control Panel the base is recognized and all test are functional?

    If not the driver could be corrupted. That happens quite often after Windows Updates. Just reinstall the driver.

  • Hi, Michael!!!

    really the Fanatec panel was not working and I believe it was due to the windows update that i did 2 weeks ago. Reinstalling the steering wheel driver worked.

    Thanks a lot for the help!!

  • edited August 2020


    I have similar problems here.

    Since I've installed irffb and vjoy, any of my games from steam ( Automobilista 2, ACC, Wreckfest...) can recognize my DD1.

    Everything is fine in Iracing, fanalab, and fanatec control panel.

  • Julian DiazJulian Diaz Member
    edited December 2020

    May be a bit l8 but try this, 4 no blabla check the screenshot and the FIX below... I had kinda like the same problem. I bought a PS5 controller to get used to it already and started playing on Steam with it. Therefore I had to switch to steam beta mode, as the update to use the native controller driver has not been released yet. After that, my DD1 was not working in ACC aswell. I did the usual troubleshooting, uninstalling, reinstalling, checking the generic usb devices in Windows ect. the device was fine in windows and also in FanaLab, but ACC was not playing along, even after starting the .exe File either via FanaLab or directly (As ACC needs the license, it'll start steam on it's own in the background, which results in the same problem, as steam overlays it's generic input system over ACC, cutting of the FanaLab settings.) Also going back to the non beta version of Steam did not fix the issue. Then I tried going into the games preferences in Steam and deactivating the standard steam covered inputs, which seems do have done the trick.

    The FIX: Mark ACC on the List left, then rightclick on the entry and select preferences or options, alternative you can use the gear symbole on the right hand below the ACC Banner pic. In the Menu's first tab GENERAL you check for Gamespecific Steam Input method at the bottom and switch them from Steam (whatsoever) standard to "off" force . I did it for both, the standard and big pic mode, as I normally race in VR and that might interfere and kill the windows passed through settings again. Hope this solves your problems as it did solve mine. Please leave a comment, if this solved anyones problem or not, as this seems to happen quite often. Thx

Sign In or Register to comment.