CLS Elite 1.1 working in Fanatec control panel but not detected/working in game


I just got my CSL Elite 1.1, Clubsport BMW GT2 Wheel and Clubsport v3 Pedals. I have installed Driver Package 347 and Fanalab 1.2. I have upgraded all firmware to Wheelbase 664 and Wheelbase firmware 22. Windows detects it fine, I can calibrate and see all functions working within the Fanatec function test and Steam also detects the Fanatec controller however none of my games seem to detect it. Iv tried ACC, RF2 and PC2. I have tried uninstalling and reinstalling the firmware , drivers (using windows uninstall and I've

tried it manually too as per Fantec forums) and I even reinstalled the USB drivers in windows but still nothing. I have a RazerBlade 17 which only has USB 3.1 so I tried using a USB 2.0 hub but still no joy.

The only thing that works when I run ACC is the lights on the steering wheel light up - see attached pic.

I'm not sure what else to try. Normal game controllers work btw...I've been at it for two days :(


Sign In or Register to comment.