Podium wheel base does not detect CS V3 pedals.


Anyone able to help with an issue that came up yesterday? I have the CS V3 pedals connected to a podium DD1 PS4 base. All of a sudden, the wheel base disconnected from the pedals and does not recognize them anymore. When I connect the pedals to a PC via USB, everything is normal.

I have reinstalled drivers and flashed firmware but it has not helped. A few weeks ago, I installed the beta drivers on the wheelbase to use the Porsche GT3 wheel and button module.

Any ideas?


  • I'm having the exact same issue with my Clubsport V2.5!! I thought it was the pedals because they went out during a race but the steering still worked, so I bought a new module from under the pedals thinking maybe the RJ12 plug crapped out. It worked fine for about 2 days and then back to the same thing!! UGH. Check and see if your wheel base shows up in the Fanatec Property page when you have the pedals connected via USB. They both show up for me, but the pedals allow me to see Min>Max like usual. The wheelbase just closes the property page all together and nothing happens. When I had the pedals plugged into the wheel base, they did not show up in the property page, just the wheel base did, but if I clicked on the wheel base and then on "Advanced" it would give me a warning that I needed to reconnect my base the my computer.

    Please let me know if you find anything out. I've been dealing with this for MONTHS!! You're the first person I've come across that has the same issue.



  • In my case, Both the pedals and the wheel work fine when connected individually to a PC via USB, However the pedals do not work when connected to the wheel base. I have opened a support ticket and will be sending both the pedals and wheel base for troubleshooting to Fanatec.

  • Yes that's exactly what is happening to me. Here's the email I just got from support. Maybe take a look at what they sent me to see if it helps you before you send them in....

    Dear Jeffrey,

    thank you for your enquiry.

    Actually we had this problem in the past, when customers accidentally damaged the cable of the vibration motor on the brake pedal when mounting the brake performance kit. This can cause a short on the RJ12 board on the wheel base.

    Can you find any obvious damage on the vibration motor cable of the brake or accelerator pedal?

    Are the pedals recognized by the wheel base when you disconnect the vibration motor(s) from the main board of the pedals?

    Best regards / Freundliche Grüße

    Fabian Schlick

    (Fanatec Support Team)

  • Aaron ScottAaron Scott Member
    edited January 2020

    There are a lot of people with similar issues if you search the forum, Strange that a lot of people have the same brake issues across different bases but it's all centered around the brakes behaving the same way, I see post with the v3 ,V3I and csl. All the strange behavior and all with stranger remedies

    Myself included I do all types of things to make my brakes work on a regular basis, All stranger than the next

    Even the Amazon delivery driver had trouble with his brakes when he drove thru my garage over the weekend, I jokingly asked him if he was running fanatec pedals.😬😄😅😂🤣,

  • same issue here anyone with a fix fanatec told me same thing if i damaged anything but this issue has been here since day one i just connected viaUSB but now the brakes hardly work on assetto

Sign In or Register to comment.