Club Sport Formula V2 Shaking While Car Is Stopped

How can I get my CSW Formula V2 wheel to stop shaking when the car is stopped? I have a DD1 wheel base.


  • Florian LichtFlorian Licht Member
    edited January 2021

    which Sim are you playing and what are your wheelbase and game settings?

  • Florian,

    I'm racing in iRacing using a DD1 and Formula V2 wheel. The settings are as follows:

  • Florian,

    I also have the torque key installed.

  • Florian LichtFlorian Licht Member
    edited January 2021


    iRacing setting:

    Min force Effect: set it zero!

    (This effect is used for weak wheel bases to give them more feeling, shouldn't be used in any sim with a direct drive! always zero!)

    Fanalab setting:

    [NDP] Natural Damper: set it to 25 (or even lower) - NDP is used to make your steeringwheel generally heavy, so you shouldn't use too high values

    [DPR] Game Damper Effect Strength: set it to 100 - this damper setting is using the ingame informations, when you set it to 50% , the wheelbase will only use 50% of the ingame Damper information, which can also cause wheel shaking, so set it always to 100%

    should solve your problem,

    best regards,


  • Florian,

    Thank you very much. That worked! Hope you have a really good New Year!

  • awesome, wish you a very good New Year too, drive safe ;)

  • I have the same problem in ACC when i stopped to pitstop?

  • most likely also a wrong setup,

    can you post your wheel base settings and ingame settings from ACC?

    And which driver are you using for the DD?

  • The DD1 Driver is the newest.

    My Wheelbase Settings are the recommended by Fanatec. I only changed the SEN from 1080 to 720. And BRF to 40.

    I have to look ingame afterwards. Gain is 65, 100% damping and 10% street effects?

  • probably the street effects cause this,

    this setting is only for weak wheel bases to artificially improve the feeling, you shouldn't use it with a Direct drive.

    I can give you my settings, maybe it improves something for you:


    Gain: 40 (or higher to your liking)

    Dynamic Dampening: 100%

    Street effects: 0 %

    DD1 Settings:

    [Sen] : 900 (if you put it to 900 the wheel base uses the correct steering sen for each car in ACC = real life)

    [FF] : 100

    [LIN] : OFF

    [NDP] : 10

    [NFR] : 5

    [NIN] : OFF

    [INT] : 6

    [FEI] : 80 (don't use any higher!)

    [FOR]: 100

    [SPR] : 0

    [DPR] : 100

    (Everything else = personal preference)

  • I've tried your settings, it works fine. Now it only rattles when I brake too hard.

  • that's the ABS kicking in (or more like not kicking in),

    if this is happen too often to you maybe should use in ACC a higher ABS value

    and take a look at your brake sensitivity in the Fanatec Property Page.

    I use the V3 Pedals with the brake performancekit (2 x red) and maximum brakeforce,

    then I calibrated the brake to my liking in the Fanatec property page where you can set minimum and maximum.

    If you generally brake too hard too often, then maybe your brake maximum is set to low.

  • I also use the V3 pedals with 2x Red Kit :-)

    I'll try out a few things you've suggested. Thank you!

  • perfect, you know what's good ;D

    try Brakeforce in the DD settings at Max

    and maybe recalibrate the maximum input.

    you're welcome, drive safe :)

Sign In or Register to comment.