Club sport v1.5 shifter does not register in the fanatec control panel or games

I set up my CSLdd wheelbase along with club sport pedals, wheel, and shifter last night. The wheel and pedals work great but the shifter will not register input in the app or in Asetto Corsa. The sequential mode shows input but doesn't work in game. The only success I've had was opting to map the sequential shifts to the paddles on my wheel. I have also reinstalled the firmware update and nothing has worked. I couldn't find any info on this problem with fanatec driver 434, but an identical issue on firmware v365 posted about earlier on this forum. Any suggestions or help would be appreciated. Thanks


  • Psql .Psql . Member
    edited January 2022

    Did you calibrate the shifter via your wheel base?

  • edited January 2022

    Do you use a long cable or a short cable for the shifter?

    I found that with a long cable sometimes it fails to calibrate it.

  • My CSL DD stopped detecting my CSS 1.5 when I updated to the firmware that was included with 434. My GT DD Pro worked fine however.

    I uninstalled 434, reinstalled 429 and did a manual firmware flash for the motor and wheelbase and then my CSL DD picked up my CSS 1.5 h pattern again.

Sign In or Register to comment.