FanaLab 1.63 Download - Post your Feedback here

Marcel PfisterMarcel Pfister Member, Administrator
edited February 2022 in FanaLab

How to report issues:

  • List which hardware, driver and firmware you are using
  • Cross check with other settings, games and wheels to see if it's a general issue or specific with to a game, wheel or setting.
  • Is it happening with just one game (which one) or all you tried.
  • Go into detail how we can reproduce the issue.
  • Post screenshots or videos if needed.
  • In case of a FanaLab crash, use the "Collect Logs" feature under "Settings" and upload them here.

Changelog of FanaLab 1.63 (since 1.62.3)

  • Added possibility to import/export multiple profiles at once
  • Fixed switching to Auto Setup on FanaLab start when turning wheel at the same time
  • Fixed how functions will be shown as available depending on the game or custom game supporting them. Before some functions were shown even though not supported or functions were hidden even though supported.
  • Fixed ITM pages not working after they got disabled once

For full changelog since the last public release, please check the changelog.txt

Improved profile import/export

Multiple profiles can now get exported at once by selecting the ones you want before confirming the export.

Multiple profiles can now get imported at once by selecting the ones you want before importing.

Custom game feature

There are two buttons which you can use to add a custom game to FanaLab. The small "+" at the top right and a bigger "Add Custom Game" between available and not available games.

  1. Type in the name of the game
  2. You can browse an image/logo of the game which you've downloaded before or taken a screenshot off in the game
  3. You can choose the launch method, either by browsing an exe file or typing in the steam game ID
  4. Exe detection: Browse the exe file which is open when the game is running.

How to find the steam game ID: Search for the game (browser/google) and copy the number from the link

After the game was added to the list you can delete, edit or mark it as favorite.

Advanced Clutch Bite Point adjustment for wheels with analogue paddles

The advanced clutch bite point mode adjustment which was previously only available on the wheel itself is now also available in FanaLab and will get saved in the profiles as well. Of course the ACP setting needs to be set to Clutch Bite Point so the actual clutch bite point value is adjustable.

Known issues/limitations

  • iR tyre temps sometimes differ from black box.
  • rF2 brake bias can differ very slightly.
  • R3E tyre temps slightly differ from HUD.
  • F1 2020 and 2021 tyre temp differs from dash to HUD.


Compatible driver

(439 will be uploaded there shortly)



  • Good to see this one is already fixed, saves me a bug report ;)

    Fixed ITM pages not working after they got disabled once

    Had it multiple times i got into iRacing and felt some jolts (although they are a lot less noticeable while driving with a larger diameter wheel), looked at the screen and it was back on an ITM screen instead of the Fanatec logo screen.

  • Not directly to this release but I would like to see possibility to increase font size in Fanalab.

  • Is there anywhere we can request a feature?

  • Good Morning Mr. Maurice Boschen,

    With the 4.39 Driver and new Fanalab 4.63 being released I wanted to check if any profile changes were needed or good to go as per last update?

    Thanks again for all your time and efforts in these profiles. They are game changing!


  • edited February 2022

    Thanks for your kind words.

    As this new version only fixed some bugs but did not introduced any new big changes there is no need for new profiles - this will most likely change next week though, stay tuned :)

    But for now the profiles I uploaded in the 1.62.3 thread are still the most recent ones which are fullly compatible with this 1.63 version :)

  • I still have the issue where fanalab does not load the LED settings from a profile unless I check all the boxes and load the profile manually

  • edited February 2022

    Thats normal and not an issue though?!

    Of course you have to load a profile manually and with the checkbox for LED being checked...

    There is no auto-load-feature implemented into FanaLaB yet (only the auto-load of a games default profile)...

  • edited February 2022

    Yes, it doesn't load the default profile properly.

    Rolled back to 1.61.3 and it's working fine

  • edited February 2022

    Just tried and when I set a default profile then its loading perfectly fine on game start ...

    Please post picture of your game profile overview Tab with the Default profile selected.

  • This is what it looks like when I load into AC. Everything from the default profile is loaded, except for the LEDs

  • edited February 2022

    Ah Yeah because the checkboxes are not activated, of course then also nothing is loading when the Default profile gets loaded.

    And that is because the first profile is not properly displayed in the Game Profile Overview page, as you can see the whole preview is empty - thats indeed an issue.

    You need to go to Profile Page, click on any other profile once, then everything isn working fine.

  • edited February 2022

    I check all the boxes every time, and it does the same thing every time fanalab is loaded up. It unchecks them, and I get the 'New Profile" thing up top.

    It's a new behavior for me, it was working fine in 1.61.3, and the last 2 versions of fanalab have done this. I tried creating new profiles in the new fanalab, and still does the same thing.

    I've just opened fanalab a bunch, checked all the boxes, loaded the profile, and closed fanalab. Unchecks them every single time.

    I attached a picture of what it looks like when I load into the game from 1.61.3

  • As said, click on any other profile once so the profile preview is restoring itself, then the checkboxes will be checked automatically.

    Its indeed an issue which needs to get fixed though, but in the meantime the workaround is to click on any of your profiles just once (not even double clicking needed, just once so the preview is loading), then everything is fine for Default Profiles as well.

  • Oh ok, so it's a known issue. I'll just roll it back until the next version.

  • Well yes, thanks to your report it's now a known issue which needs to get fixed. If it's coming in the next version, dont know as next version is fully focused on the BMW so maybe it takes some more versions until your reported issue is fixed but at least it's on the Radar now ;)

  • Impressive feature improvements and progress. Thanks to the Fanatec team: your continued hard work on this is greatly appreciated.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Thanks for the feedback, very appreciated as well.

  • Marcel PfisterMarcel Pfister Member, Administrator
  • edited February 2022

    I got this issue (and reported it too) in previous versions (and it's back in this one) and I "solved" this with "playing" with the option that set a profile as default. I'm not 100% sure how I did but i'll try to explain :

    • First I unset all profile as default so all profiles have a red rectangle
    • Then I restart Fanalab
    • Before launching a game, I manually load a random profile (fanatec's recommended one for example) but NOT the one I want to be the one I definitively want (hope it's pretty clear.. excuse my english), and THEN I set my wanted profile as default without loading it (so the rectangle goes green)
    • Launch the game and prey it works for you too...

    After repeating this on all games I got the leds loading perfectly with the settings that are in the correct profile. Switching games ok.

    Hope this help Fanatec or users like @Ritzbury Mahaughn to solve this in the future.

    I just reproduced this on 1.63 and it seems to works for now... (I really hope all steps are here because I can't figure what I done else)

    Edit : All of this is FALSE, please read below ! sorry !

  • edited February 2022

    The issue here actually has nothing to do with the Default Profile.

    The issue is that the Preview and Profile Loading mechanism is not working AT ALL until you manually clicked on any profile in the profile list which is not the first one in the list. When you open FanaLab and you go to Profile Preview Tab you see that the preview is empty and that on bottom left where you save and load settings it says "New Profile" with a grayed out Tuning Menu and unchecked boxes for the other settings - exactly this is the real issue here as the Preview should aready show you the correct preview of the automatically pre-selected profile and the checkboxes should all be checked by default.

    Once you just clicked on the second profile for example in the list (one click is enough to activate the Preview, loading not needed) everything will work just fine but when you just start FanaLab and directly start a game then the Default Profile does not get loaded because the Preview and Loading mechanism is broken. This also applies to when you manually load a profile which is the first one in the games list - it wont load at all.

    So as you see the underlying issue is regarding the Preview being broken, not that Default Profiles dont get loaded, that is basically just the side effect (which you avoid by manually loading a random profile like the recommended profile in your example).

  • edited February 2022

    Oh ok ! Seems I didn't understood what was posted before. Sorry about this ! It's a bit more complex that I tough XD.

    I reverted to v1.62.3 while waiting.

    In an another subject, I can report that Fanalab still prevent screens (probably computers too) to go in sleep mode while running.

  • edited February 2022

    You were asked from Marcel in the previous FanaLab thread to provide some more details about the screen sleep issue you experience because nobody else can reproduce the issue and the display as well as the PC goes correctly into sleep mode in internal testing at Fanatec so its not a general issue of FanaLab but maybe some Windows settings or a combination of different programs which run in parallel which then prevents the screen from sleep. Therefore very likely the issue wont be investigated further and therefore not fixed (if its really a FanaLab issue which could be fixed) if you do not provide a bit more details to see what could cause the issue...

  • edited February 2022

    Haven't seen that sorry...

    I'm running with Windows 10 up to date, power management set to high performance, screen off after 10min, PC sleep set to never.

    Fanalab to tray, on screen, or reduced result in the same way : my screen never go off while fanalab is running. At the instant I turn off Fanalab, no issue with the screen, it will turn off after 10min (1min on lock screen). Tested with or without base+wheel turned on, same results. Can't find any answer to this issue...

  • I monitored a bit Fanalab and here is what I saw :

    . With Fanalab's window on screen, there is a permanent usage of processor (1-2 % in my case)

    . Reduced window and reduced to tray window, activity is pretty 0-0.5%

    So I can't figure why my screens don't to to sleep....

    @Buck DeFore spotted this "issue" on previous version, I don't know if this is solved for him but the initial situation was similar to mine.

    I'm a bit surprised that I'm the only one affected, I'm a basic PC user, there is no specific programs and/or settings on my computer. Just Nvidia drivers and few games installed, that's just about everything

    I tested many many settings in WIn10 and cleaned all background programs and procces to prevent combinisons issues.

    I will test to install Fanalab on a 2nd PC to see if the problem is present too and will keep you informed.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Thanks, I'll try again with your settings to see if I can reproduce the issue.

    I was thinking about if it might play a roll if a game with telemetry was running before, so I'll also try that situation. Last time I've tried, I didn't run a game before.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Like mentioned above I had another try with your settings but my screen turns off after the set time, also when I had a game running before.

  • Thanks for infos. So I will investigate a bit more on my side for things I haven't tested yet but there is a very few options left...

    This is not a major issue so.... I'll try to think to turn off the app 😉

  • edited February 2022

    I found the problem !

    I'm using T-LCM pedals connected in USB (no drivers for this pedals, don't know if this onfo is usefull but anyway...) and if they are connected to my pc and running Fanalab, I can't have screen sleep BUT If I disconnect the pedals, all is ok with Fanalab running !

    If this can be usefull for Fanatec's Team or users.... It's just ggod to know for the moment 😀

  • edited February 2022

    a perfect clean uninstall of FanaLab would be:

    • regular uninstall through Windows Apps (or old System Control Panel - Programs)
    • manual deletion of the following folders:
      • C:\users\[YOUR USERNAME]\AppData\Local\Fanatec\FanaLab (this will delete all your profiles, make a backup of them to copy/paste them later after fresh install)
      • C:\users\[YOUR USERNAME]\AppData\Local\Endor_Fanatec
      • C:\users\[YOUR USERNAME]\AppData\Local\PodiumControl (if you still have this folder as it was only used in older versions and was changed to the above Endor_Fanatec folder in the meantime)
    • restart the PC
    • re-install of FanaLab 1.63 - in the install process manually check the checkbox to reset all FanaLab settings to default
    • uncheck the Launch FanaLab checkbox
    • restart the PC
    • After PC restart open FanaLab and try again.
    • If Screen Sleep is now working you can copy/paste your previously backed-up profiles again into the same folder location (and try again if Screen Sleep is properly working)
This discussion has been closed.