Fanatec wheel base/racing wheel/pedal input not detected by games

I sat down at my racing sim tonight (which doesn't get used often enough) and updated to driver 447 and all associated firmware (even pedals, which are currently only connect to the base, no longer with USB) - and after this update, my controls are no longer detected in games. All buttons and axis work perfectly fine within Windows, all detected in the Fanatec control panel, but once I enter a game, no input is detected. Happens across multiple games, F1 2021, F1 22, Assetto Corse, etc.

Any suggestions? Before I try to force a driver downgrade or firmware reload, wanted to check with the forum to see if anyone else was noticing this (assume not, or I doubt I would be the first to post) or if there were any more drastic troubleshooting steps than I've gone through (unplug/replug, toggle modes, re-seat wheel, reboot all around, etc).

Thanks, Andrew


  • Did you found the solution? I bought DD1 month now i cant even play once because my DD1 cant be detected by driver 447 control panel and my fan is really loud. Where can i find the downgrade link or how to downgrade? I got anxiety with this DD1 i should have bought cheap other brand man.

  • Andrew ToppAndrew Topp Member
    edited December 2022

    No, I gave up after several hours of fiddling with it. Weirdest part is that I know all the devices are working fine, at least as far as the control panel is concerned. All connections good, etc, etc. The input is just not making it to the game. I think my next step tonight is to downgrade driver and firmware I guess. Seems risky, though.

    I should post my details on my setup, just in case it's helpful here:

    • Wheel Base Model (product ID): DD2
    • Steering Wheel Model (product ID): Clubsport Steering Wheel Formula V2 (F1 2021, technically)
    • Driver Version: 447
    • Base FW Version:
    • Motor FW Version:
    • Wheel FW Version: 45
    • FanaLab Version: N/A
    • Tuning Menu settings: I've reset these, they're all at default.
    • Driver/FanaLab installed on C: drive

  • Logs posted here, wouldn't let me post them to my edited post above for whatever reason. Thanks!

  • Sorry for the trivial question, but have you tried to reconfigure the games from scratch?

    Fanatec DDs are always recognized by Windows as 2 distinct devices. However, only one will be recognized by the games. It is possible that, after a disconnection or a firmware upgrade, windows performs a sort of switch of the two USB peripherals, therefore what was previously Fanatec1 becomes Fanatec2 and vice versa, forcing you to reconfigure every single game.

    It happened to me and others too.

  • Andrew ToppAndrew Topp Member
    edited December 2022

    I have, yeah - went in to all the games and tried to remap all controllers from scratch - nothing. None of the buttons or axis respond when attempting to map a control. But there might be something there, maybe completely remove the Fanatec drivers and reinstall and see if it sorts something out. That is one thing I haven't tried yet. Thank you!

  • Andrew ToppAndrew Topp Member
    edited December 2022

    No luck. Uninstalled and reinstalled driver. Downgraded to driver 439 and all the attendant motor and base firmware, etc. Verified integrity of all the games I have, no change. Tried new games I hadn't tried before (am on a bandwidth cap so re-downloading these huge games stings...I'm basically assuming not every game I own is similarly corrupted or broken or whatever). Tried another USB port. Nothing. Basically, the Fanatec control panel shows everything detecting and working perfectly, and every game says the devices aren't connected. I know this worked successfully on driver 439, so I'm back in what should be a working configuration if this is in fact a driver 447 issue.

    Anyone else running in to this issue? I just wanna race a little after work!

  • There is a small program named USBDeview. Allows you to uninstall any USB device. Basically it deletes it from the windows registry and when you reconnect it it's like it's the first time.

    You can safely delete everything, keyboard and mouse will be recognized immediately after.

    Or if there are devices you don't want to uninstall you can choose the processes one by one.

    I believe that after this trial, you will need to open a support ticket with Fanatec if you haven't already.

Sign In or Register to comment.