DD1 Issues


Earlier today I was doing some races on AC and whilst exiting a corner with not much ffb load the base just crapped itself. It lost all ffb, steering alignment was off for some reason, and whenever I tried to turn the wheel it felt like it was grinding against something, cant really explain what it was doing, after I turned it off and on again a couple times it stopped doing the grinding. But now it has the fan on max speed, there is no soft lock anymore, and the steering alignment would go off every time I power cycled the base. Also whenever it calibrates on power up instead of finding center and rotating 90 degrees to the right, it goes from wherever it was and does one and a quarter rotations. Once it has done that it will continue to very slowly rotate until my base throws a message saying "Exceeded maximum rotations, please restart the wheel base".

To attempt to fix this, I tried reinstalling the firmware on everything, that didn't work, and then fully uninstalling the drivers and then installing the latest drivers on the DD1 store page, which also didn't work. If anyone has any ideas as to what is going on or how to fix this please let me know.




Sign In or Register to comment.