CS dd don't start correctly

Everything went well during the update and the database worked perfectly for 2 days.

But on the 3rd day when restarting the base, the steering wheel did not calibrate and the following message was displayed : " Wheel Base is currently in UPDATE MODE. Firmware update will now be made in order for the Wheel base to work properly."

When I click OK, the firmware updates (for 40 seconds) and the steering wheel calibrates correctly.

I have to do this on every reboot.

I tried changing the usb port, used the 454 driver, tried the booted mod...nothing worked..

Does somebody have an idea ? I'm really lost.


  • You are using Formula Wheel too? If yes, here is a big problem with the f1 wheels and WQR Chip Connection.

  • No, i use clubsport universal hub V2..

  • Mmh, Sounds a little bit strange.

    If you Start the firmwaremanager, the Firmware of the Base, wqr and Hub are up to date?

  • Yes, all firmwares are green and UP to date.

    But the Wheel Base start Always in updpdate mod...

  • After the update (50 seconds) all is right. But there are a lot of messages during the update (screen shots...)

  • I have similar problem. After each start of the base (CS DD) I have to update my QR Firmware. After this, my wheel will be recognized.

  • Gokhan Ogui, do you think it's a driver/firmware problem or a wheel base problem ??? For me, during the two first days all was ok....

  • I had the same situation. My Clubsport DD wheelbase didn't work any more with xbox after update with driver 455. After switching the power on, the WB was every times in the update mode. even with the help of the support team, the reset process was not successful, so i had to open a RMA ticket and send the WB back for repair.

  • Gökhan OgulGökhan Ogul Member
    edited January 23

    I think it‘s hardware problem. My CS DD is now dead. Power On dont work! Opened ticket for RMA.

  • it feels like the CS DD is bugged, I will look onto another brand, nice I have checked here before buying a CS DD

  • I have an other question for you Gökhan Ogui... With your new CS DD, if you start it without USB connected (just with the battery) , is it calibrate normaly ? Or nothing happened (just red light on power button and steering wheel don't moove ) ?

    Thanks for your answer 👍

Sign In or Register to comment.