Problems with CSL Elite Steering Wheel McLaren GT3 V2 on Xbox series X

After using new wheel, pedals (CSL) and wheel base (CSL DD 5nm) for 25 hours the wheel won't connect to Xbox. I am able to use buttons on wheel to switch between console and PC but no other functionality. The Xbox button doesn't light up. I loosened the collar and made sure the wheel post/USB-C plug are snug and that didn't help. I have try about every combination of start-up (xbox powered on 1st, wheel powered on 1st, starting xbox with controller) with no success. I am open to further experimentation.


  • are u using qr1 lite

  • This is a known issue with the 455 driver. You can go back to the 451, downgrading the firmware as well, or wait for a new driver/firmware to be released.

  • Thank you both for comments. I am using the QR provided, which I believe is lite. I have not tried to reinstall the firmware as I have only had the wheel and base for a few weeks. That is next on the list. I don't know if this is relevant but I earlier had an issue on ACC with the steering wheel and pedals not operating on the wheel. I was able to recover use by reinstalling the game. I am told that is more of an ACC issue.

  • I checked driver and I have 452 which is the one currently on the site for the wheel. Have I loaded the wrong driver?

  • Then you shouldn't update the firmware, from what I understand it is only a problem with the 455 driver.

  • Well it turns out the USB-C cable Fanatec provided was faulty. After I was unable to get my PC to discover the wheel base in Fanatec control panel I decided to try the cheap USB-C charging cord I use for my phone, and Voilà! I am back in the race. On the positive side I am now an expert at installing and uninstalling firmware (I did revert from 452 to 451, never did try 455) and I know how to remove and tighten the collar on the wheel shaft. Thank you all for your assistance.

  • Do you have a video from when it didn't work?

    I've tried to change usb but maybe I'm missing some steps.

    I'll show you a video of mine.

    Thanks again.

  • Leandro, I don't have video. What I now realize is that I had power to the wheel from the base but I was not connected to the XBOX because the USB-C cable was bad. Also, upon inspection I found a cut in the cable. So in the end it was likely that I somehow managed to ruin the USB-C cable Fanatec provided. Again, the problem wasn't the drivers after all. So I may have been fine leaving them as initially set up. Before realizing the cable was the issue, I did uninstall the 452 drivers and loaded the 451 set. So far everything seems to be working fine. From your video it appears your problem is different from what I experienced since the XBOX connects. That would indicate the issue is either with the drivers or the game software. I had an earlier issue with some of the Wheel functionality working and some not working (no steering and no use of pedals). That problem was game related and I fixed it by reinstalling ACC. You might try uninstalling and reinstalling the game (assuming it only occurs with one racing game and not multiple games), and if that doesn't work, uninstall and reinstall the 452 or 451 drivers. Good luck.

  • I've tried different version it always gives me the same flaw.

    I think xbox chip is faulty.

    I checked and changed usb cable but nothing.

    So, you've been lucky.

    I believe the 455 driver is messing up a bit of csl dd drive.

    Being cheap, then this controversial chip play station, means that now they have to sell without taking care of hardware and software.

    I will wait for the weekly messages from the support.

    It's under warranty so they have to replace it.  

Sign In or Register to comment.